Call Savance EIOBoard Call Us: (248) 478-2555

 

Savance EIOBoard Support

Main

Knowledgebase: EIOBoard
LDAP Error
Posted by Tyler Skene on 13 November 2013 03:31 PM

If you are receiving a LDAP error, you are experiencing an issue with accessing and maintaining distributed directory information services over an IP network. In this case you are most likely experiencing issues with active directory. For fixing this error there are three different troubleshooting techniques.

The first technique is to make sure that your active directory is working correctly. You will have to see if your users are added to EIOBoard and that the information in the EIOBoard server is setup correctly.

  1. Open up your EIOBoard server
  2. Click the Management tab
  3. Click the Settings button in the drop down menu
  4. Go to the AD Sync tab
  5. Make sure that the information is input correctly
  6. Check to see if the information is correct by clicking the Test Connection button

The next step is to make sure that you put the complete Domain Name.

  1. Check to make sure you have the correct and full domain name. Usually you will have to add .local or .com. You can follow this process below to check which it is.
    1. Click the start orb
    2. Click Control Panel
    3. Go to System and Security
    4. Click System
    5. The information is displayed on this window
  2. If the name in the Domain Name section does not match the one in the System window completely, finish the Domain Name

The final step is to reset the Domain Name.

  1. Erase part of the Domain Name so that it is incorrect
  2. Click the Test Connection button
  3. Save the changes
  4. Add the information that you deleted so that the Domain Name is correct again
  5. Click the Test Connection button
  6. Save the changes

If none of these processes fix the problem, please contact EIOBoard support.