Call Savance EIOBoard Call Us: (248) 478-2555

 

Savance EIOBoard Support

Main

Knowledgebase
TAPI Provider Not Listed
Posted by Kevin Merta on 21 July 2010 05:03 PM

This article explains a potential solution for an issue where you do not see your Telephony Provider Name listed in the drop down on the TAPI tab of the EIOBoard Server Settings (in the EIOBoard Server Admin program on your EIOBoard Server).  It is assumed that you have already installed and properly configured your TAPI TSP driver on your EIOBoard server. 

It is possible that your TSP driver is not showing in the list of Telephony Providers because the Telephony service is not enabled or running on your EIOBoard server.  To check this, open Computer Management from the Administrative Tools.  Expand out “Services and Applications” and you should then see “Telephony”.  Right click “Telephony” and select “Properties”.  Make sure that “Enable” is checked and click OK.  If it was not previously enabled you will be prompted to restart the service, but most likely the services will not be able to restart properly so you must reboot the server.  Once the server reboots you should then see your Telephony Provider in the list on the EIOBoard Server TAPI settings.  If you still do not see your provider name, ensure that the “Telephony” Service (in the Services opened through Administrative Tools) is started and set to start automatically.  You may also want to check the Event Log in Administrative Tools to see if there were any errors that were logged.  For further assistance, please contact Savance support. 

NOTE:  This article was written for Windows Server 2003, but may also apply to other Windows Server versions as well.