Call Savance Workplace Call Us: (248) 478-2555

Support Suite

User Login



 

Main

Knowledgebase: Customer-Hosted
Authentication Error
Posted by Dylan Richards on 06 July 2016 11:34 AM

The Authentication Error ("HTTP Error 401 Unauthorized") will cause issues with both contacting the server and logging in.

Diagnosis

On the desktop, logging in will continue to display the EIOBoard Login screen after entering credentials and pressing "OK"

The web login screen will not be displayed or appear as:

The Kiosk will have an error contacting the server. If logged in by a Savance Support member, the screen will appear as:

Solution

  1. Open Internet Information Services (IIS) Manager
  2. Navigate to your EIOBoard site
  3. Click on Authentication

  4. Set the status to 'Enabled' for "Anonymous Authentication" and "Forms Authentication"
  5. Set the status to 'Disabled' for all remaining items