Call Savance EIOBoard Call Us: (248) 478-2555

 

Savance EIOBoard Support

Main

Knowledgebase: Technical
Metabase Compatibility error during Upgrade
Posted by Joshua Kelpinski on 06 February 2015 04:19 PM

If you receive the following error while attempting to upgrade the EIOBoard server:

"Metabase Compatibility is not Enabled"

"Metabase Compatibility is not enabled on IIS 7.0, it must be enabled in order to continue the installation."

And you have insured that the option is checked in Server Roles, you will need to right click on the Installer you downloaded, and select "Run as Administrator". The installer should now run through and upgrade the EIOBoard server with no further issues!